[IMPORTANT Announcement] Upgrade WordPress Or Face Security Threats!

0
5411

WordPress 4.2.4 Security Update

We are sure many use WordPress for their blogs, company website, e-commerce websites and more. Posted by WordPress.org, the newly released WordPress 4.2.4 is extremely important for website security.

You are strongly encouraged to update your WordPress website now.

This WordPress 4.2.4 release will fix six major issues including the potential cross-site scripting vulnerabilities and a potential SQL injection that could compromise your site.

A BIG Thank You to WordPress security team for discovering this and solving the bugs.

Source: https://wordpress.org/news/2015/08/wordpress-4-2-4-security-and-maintenance-release

 

Subscribe
Notify of
guest
0 Comments
Oldest
Newest Most Voted
Inline Feedbacks
View all comments